Arclab Webformular Generator

Kompatibilität mit PHP 8, 7, 5 und älter

 

PHP 8

 

Version 5.4.0 der Generator Software enthält alle zu diesem Zeitpunkt bekannten Anpassungen an die Neuerungen von PHP 8. Wir empfehlen somit für den Einsatz unter PHP 8, alle Formulare mit dieser Version zu erstellen.

 

PHP 7 und 5

 

Alle Formulare, die mit der aktuellen Version 5 der Generator Software erstellt wurden, arbeiten mit PHP der Versionen 5.3.2 und neuer sowie mit allen Varianten der Version 7 zusammen. Von PHP wurde nie eine Version 6 veröffentlicht.

 

PHP 4

 

Der problemlose Betrieb der Formulare mit PHP 4 und älter kann nicht garantiert werden, da bei diesen PHP - Versionen etliche Funktionen, die von der Software bzw. den Formularen genutzt werden, noch nicht oder nur in einer veralteten Version zur Verfügung standen. Generell empfehlen wir aus Sicherheitsgründen die Verwendung einer aktuellen PHP - Version. Sprechen Sie ggf. Ihren Webanbieter bzw. Provider an, wenn dieser noch einer ältere Version von PHP verwendet.

 

Bedienungsanleitung | FAQ | Anfrage zur Software